PowerVCR II ¤¶²Ð

PowerVCR II 介紹

PowerVCR II 為全球的電腦使用者在完全不同的科技領域開啟了大門，而且，類比轉換到數位的技術也正在進行當中。就讓 PowerVCR II 利用 MPEG-2 高解析度的規格，從類比式 Camcorder 攝錄放影機，錄放影機，和配備有視訊擷取卡的電視中，擷取原始的視訊數據資料；而這些 PowerVCR II 提供之不可思議的錄製功能，將帶領您進入數位的天堂 。

尤其 PowerVCR II 的 Time-Shifting Playback (時光平移、即時錄放) 播放功能可以讓您在錄製的同時，從頭觀看節目內容，這時你也可以跳過那些無聊的廣告，隨時快轉，輕易地追上播送中的節目呢！

PowerVCR II 不只能錄，還能看 VCD，也支援 AVI 和 MPEG 轉檔功能，當然少不了對 MPEG 檔案的編輯，剪輯，拼接，合併等功能。

PowerVCR II 的 iEPG 是一個出色的預約錄製功能，經由 i-Power Cyberspace 提供預約選單和節目表，和 Internet 上的 CATV 所有頻道的時間表，可以將預約錄製電視節目的設定資訊直接從網路傳輸到 PowerVCR II。

更棒的是有了 PowerVCR II 專有的 CyberLink i-Power 服務，就可以透過 PowerVCR II 內建的網頁瀏覽器，讓您能夠即時連線到網際網路。 您不用再經歷以往漫長的搜尋及麻煩，因為 PowerVCR II 入口網站本身的首頁就提供了所有您想要的資源，包括可以讓您製作以及出版電影和取得實際數據 A/V 的管道。


PowerVCR

PowerVCR II 使用者介面

A. 模式

錄製模式

系統設定

MPEG範本

儲存並命名錄製的檔案

邊錄邊看

播放模式

開啟影音檔

開啟時光平移、即時錄放

編輯

開啟影音檔

編輯選取的檔案

編輯所選全部項目 ( 剪輯 )

 剪接起點

剪接終點

向左一格

向右一格

外加影音片段

轉換程式

開啟影音檔

轉換選取的檔案

轉換全部檔案

預錄模式

預約精靈會帶領您完成預錄的程序

B. 控制鈕

錄影

播放

快轉

倒轉

暫停

停止

C. 顯示區

* 目前的時間

* 目前檔案的大小

* 下一次預約的錄製時間

* 硬碟可用空間

* 目前檔案的已播放時間

* 目前檔案的時間長度

附屬的功能

只要將捲動軸拖曳至進接或逆轉即可。

* 往左移動的功能

往右移動的功能

* 音量

* 錄音音量

電視選台控制器 (必須具備電視選台卡)

* 最小化

* 結束程式

關閉 Power VCR II

線上支援服務

連接到 i-Power 服務

關於 PowerVCR II

電視選台器 (請參考錄製功能一節)

PowerVCR II 和 PowerDVD 功能切換

預覽視窗 (數位剪接，數位轉換機，預約錄影)

上下捲動選取檔案

到網頁的 上一頁/下一頁 ( i-Power )

刪除檔案或停止載入此網頁 (i-Power)

重新整理檔案或網頁

回到 PowerVCR 的主視窗

自動線上更新


¥Dn¥\¯à

主要功能

可從以下的管道錄製影音內容：

· 錄放影機和 攝錄放影機；

· 電視 (有線電視)；

· 數位式攝錄放影機；

其他影音錄製功能：

· 邊錄邊放 (Time-shifting) 功能可以讓使用者同時觀看並錄製影音內容；

· 提供網路電子節目指南，並且可以從網路上設定錄製的時間；

· 提供個人錄製範本給影音錄製專業人員；

專業影音工作室功能：

· AVI 和 MPEG 檔案格式互轉；

· DAT (VCD) 到 MPEG 轉檔；

· 編輯和合併 MPEG-1 和 MPEG-2 影像檔；

其他更高階的功能：

· i-Power 可以為使用者連接到無數的網路資源；

· 支援即時且高解析度的 MPEG-1 和 MPEG 數位視訊壓縮和品質；

· 可以播放所有 MPEG-2，MPEG-1，和 AVI 檔案；

· 和 VCD 相容的 DVD/VCD 播放程式；


µø°T«H¸¹®æ¦¡

視訊信號格式

目前主要的視訊格式包括了透過電視，攝錄放影機，還有大部分錄放影機，和其他消費性電子儀器的視訊埠連接到電視，S 端子，及AV 端子等視訊格式。

電視訊號格式
電視訊號格式是您的電視透過一般的纜線或電視天線接收到的平均 NTSC 或 PAL 訊號。 視訊品質和 AV 端子相似。

AV 端子視訊格式
AV 端子視訊格式是利用較便宜的視訊裝置產生的混合影音，例如：VHS 攝錄放影機或錄放影機。

S 端子視訊格式
S 端子視訊格式可以產生較高品質的個別影像訊號，被用在S-VHS, Hi-8 Camcorder 攝影機 或 Hi-8 VCR 等視訊裝置上。


µø°TÂ^¨ú¸Ë¸m

視訊擷取裝置

視訊擷取裝置會將影像內容從類比式或數位式的攝錄放影機，轉換成您電腦認得的影像訊號。市面上有許多不同的影像訊號擷取裝置，包括 USB 匯流排影像訊號擷取裝置以及一般的擷取卡。

視不同的影像卡而定，有些影像擷取卡配備有特別的視訊/音訊 (A/V) 輸入及輸出埠，有些影像擷取卡則具有為接收視訊內容所設計，必須將音訊線路直接插到音效卡裡的 S 端子和 AV 端子 (Composite-Video)。 若要知道詳細情形，請參考音效卡的使用手冊。 另外還有一些裝置可以當作基本的擷取卡，使用在同時有 S 端子及 AV 端子的視訊內容。


µ®Ä¥d

音效卡

您所得到的音效品質取決於您電腦裡的音效卡，音效卡會控制電腦在進行播放、編輯或轉換輸出到其他裝置時的音效品質。

就像視訊擷取卡一樣，音效卡也有不同的形狀及大小。有些電腦可能有內建的音訊連接埠，而有些則可能支援以下所列的音訊連接埠：

· 一個麥克風輸入

· 一個 (或以上) 喇叭輸出

· 一個 (或以上) 耳機輸出

· 一個 (或以上) 聲音訊號輸出

· 一個 (或以上) 聲音訊號輸入

PowerVCR II 可以同時支援16 位元的 ISA匯流排音效卡及32 位元的 PCI 匯流排音效卡。若要知道詳細情形，請參考音效卡的使用手冊。


繪圖卡

VGA 卡 (PC 繪圖卡或顯示卡)

為了保證最低的繪圖品質，您的顯示卡必須最少能夠顯示 256 色。現在幾乎所有的 PCI 及 AGP 顯示卡都能支援這項基本需求。

Video Overlay Mode (視訊覆疊模式)

視訊覆疊 (Video Overlay) 的主要功能在將兩個不同的視訊訊號 ，例如：現場、錄製的影像訊號，和儲存在硬碟中的影像檔重疊在一起顯示。您的顯示卡必須支援這項功能，才能看到這種效果。


電視選台卡

電視選台卡 ( TV Tuner Card s)

有了電視選台卡，電視廣播頻率訊號將直接進到入電視選台卡， 此卡可解調變NTSC，PAL 或 SECAM 訊號，並可使用相似的影像擷取卡來轉換 AV 類比視訊成 AVI 視訊格式。


纜線及接頭

不同的視訊裝置需要用不同類型的連接纜線﹐以連接「視訊來源裝置」與安裝於電腦上的「視訊擷取裝置」:

S 端子 (S-Video Cable)

AV 端子 (Composite Video Cable)

音訊 Y 型線纜 (Audio Y-Adapter Cable)

有時也稱為 RCA 立體聲纜線，將聲音訊號傳送到電腦聲音設備上。

RCA-to-RCA 立體纜線 ( RCA -to-RCA Stereo Cable)

可將聲音訊號傳送到電腦聲音設備上。

S 端子和 AV 端子請參見下面的圖示：

AV 端子接阜 (Composite Port)

S 端子接阜 (S-Video Port)

還有一項新的，還在演進中的數位視訊格式 FireWire，由 50 家公司組成的團體所支持的 FireWire 是串列資料傳送協定，由交連結系統傳送數位視訊。

FireWire 原來是 Apple Computer 公司所發展的，1995 年由 IEEE 機構制訂為 IEEE-1394 標準。這項規格提供高傳輸率和熱插入 (hot-plugging) 技術，就是不需關主機電源就能連接或拔離主機的方式。


³Ì«áªº¨BÆJ¡G³s±µµø°T¸Ë¸m

最後的步驟：連接視訊裝置

在開始前，您必須把影像來源正確地連接到您的擷取裝置，音效卡，或 FireWire 設備。若要知道更多有關安裝的資訊，請參考您硬體裝置的使用手冊。

注意：不同的擷取卡及音效卡會有不同的形狀和大小。

有一些擷取裝置配備有內建的電視選台器及/或音效功能。下圖示當連接音訊及視訊的裝置時，如何將視訊擷取裝置的連接埠接到音效卡的連接埠：

線路輸出埠 à 線路輸入埠

聲音訊號輸出埠 à 麥克風輸入埠/聲音訊號輸入埠/喇叭輸入埠

另一個方連接喇叭的法是把喇叭連接到音效卡聲音輸出埠上。


�q��������T�з�

NTSC

NTSC �N���q�l�u�~��|����a�q���t�Ωe���|�C�����c�w�q�QFCC �ұĥ�, �{������B�饻�B�[���j�ξ�����q���s���ұĥΦ��ؼзǮ榡�C���榡�]�٬��uComposite-Video�v�A �]���Ҧ������T��T�B�o���ʩM��m���զX�b��@������H�����G

�m��q���榡�㦳 525 �����y�u�A�� 30 �ӭ��C

����W�v�� 60 Hz�C

�ݭn 6MHz �����W�D��C

PAL

PAL �N���u�Ѧ������q�v�A�q���t�ά� 50 Hz, �ثe�w��B�^��B�Τj�����ڬw��a�ϥΦ��ؼs�����T�зǡC���t�����ܴ��b������y�u�W����m�H�����󪺬������q�A�i�קK NTSC�ҥX�{����m���u�CPAL �b�䥦�譱�P NTSC �����ۦ��C

��´�W�v��� 625 �u�����y�u. �C�� 25 �e����ܡC

����W�v�� 50 Hz�C

�ݭn 8MHz �����W�D��C

SECAM

SECAM ����Sequential Couleur a Memoire�� �� �� Sequential Color with Memory�����Y�g�A���ؼзǮ榡���k��B�F�ڡBĬ�p�� �@�Ǥ��F��a�ҨϥΡCSECAM ��PAL�@�˥� 50 Hz �q���t�ΡC

��´�W�v��� 625 �u�����y�u. �C�� 25 �e����ܡC

��m��T�s��ǿ� (R-Y ���� B-Y��)�C


¦ó¿× MPEG?

何謂 MPEG?

MPEG (Motion Picture Expert Group) 視訊屬於 ISO/IEC (International Organization for Standardization and International Electrotechnical Commission) 標準的家族系列。簡單的說，MPEG是壓縮數位視訊及音效訊號的技術。 MPEG 家族包括了：

· MPEG-1 (音訊/視訊)

· MP3 or MPEG-1 Audio Layer 3 (音訊)

· MPEG-2 (音訊/視訊)

· MPEG-4 (互動多媒體系統)

· MPEG-7 (多媒體資料庫)

MPEG 組織定義了同步數位音訊及非交錯性數位或交錯性 (MPEG-2 包含兩者) 視訊的位元資料流表示法：

· MPEG-1 -- 1.5-4.0 Mbps

· MPEG-2 -- 4.0-10.0 Mbps

MPEG 系統負責把一個視訊資料流與一個或多個音訊資料流加以多重處理並混和並使其同步化。MPEG-1 產生和 VHS/VCR 同品質的數位影音格式，而 MPEG-2 的概念則和 MPEG-1 相似，但是其應用的範圍較廣，包含了 DVD 品質，MPEG-2 主要的應用是針對電視的傳播，以 4 至 9 Mbps 的編碼後位元速率，進行全數位的傳輸。後來發現 MPEG-3 是不需要的，因為 MPEG-2 在應用上所具備的功能性可以達到比原來所預估還高的位元速率及抽樣率 (例如： HDTV)。


¿ï¾Ü§Aªº¿ý»s½d¥»

選擇你的錄製範本

當你剛開啟 PowerVCR II 時，軟體的預設值「錄製機」就會顯現出來， (或可以直接在「錄製機」上按一下)。然後，按一下「錄製範本」，從範本名單中，選擇符合你錄製需要的範本。

通常，如果只需要低解析度的效果(一般的使用)，那你可以選擇MPEG-1，而如果需要高解析度的效果，就選擇 MPEG-2 。如果要高解析度的錄製效果，一定要符合建議的系統需求，也就是Pentium III 650 MHz。最後，如果你要燒錄到 CD 上 (製作你自己的 CD )，那你就應該選擇 VCD 範本。

當選擇了某一範本時，右上方的內容視窗就會顯示設定的內容。按一下「+」 的符號就可以看到更多範本的名單。而位於下方的視窗就會顯示一些相關的建議讓你參考。以下是各個選項設定的簡短說明：

影音壓縮

只包括兩項選擇： 恒定位元速率或恆定品質。兩項選擇不同的地方是在於選擇恆定品質時，PowerVCR II 可以保證影音內容的品質；而恒定位元速率則確保影音的位元速率，也就是說你可以將記憶的消耗控制的更好。

如果你希望以後能夠編輯並能經常使用隨機存取(快轉/倒帶)的功能，建議你選擇恒定位元速率。如果只是平常的播放觀看，你可以選擇恆定品質。

視訊位元速率或影音品質

以每秒的 kilobytes 數為單位，位元速率越高就表示所消耗的記憶也越高，品質也就越好。影音品質的範圍是 2-4。參考以上影音壓縮中所提品質及位元速率設定的不同點。

框架的大小

這個選項讓你選擇錄製時框架的大小。所提供的選項包括 352x240， 352x288， 720x480 或和錄製源一樣，若選擇與錄製源一樣，則 PowerVCR II 會隨著驅動程式的自動設定而調整至不同的大小。框架越大，所消耗的記憶體也會越多，但品質也會隨著框架的增大而提高。

畫面速率

框架速率的選項讓你能夠設定錄製時每秒的畫面數 (FPS)。越多畫面數對擷取影音內容就越好。

GOP (Group of Pictures)模式

GOP 是屬於 MPEG 壓縮技術中的一項，GOP 的概念減少了目前影音內容中重覆的框架數。GOP 概念包含了 3 種框架：

· I-框架 (Intra pictures)： I-框架是每一 GOP 出現的第一個經過中度壓縮的框架。 I-框架可以作為隨機存取的參考點，也可以與影像相配合。

· B-框架 (Bi-directional pictures): 相對於I-框架及P-框架，B-框架有快轉，倒轉及雙向功能 。而其壓縮率是屬於高水準的。

· P-框架 (Predicted pictures): P-框架對過去的畫面都有編碼，預設在往前快轉的方向，以及中度的壓縮率。

前製作業

如果「前製作業」已經開啟，PowerVCR II 會在壓縮以前檢查視訊輸入作業，如此才能確保錄製的品質並降低噪音的干擾。但是，這些都會影響錄製的功能性。

音訊壓縮

「第一層」是最適合錄製約 128 kbps 的音訊水準。例如：飛利浦的數據式 CD 卡帶 (DCC) 就以每頻道 192 kbps 使用第一層壓縮。.

「第二層」包含了更有效率的編碼代表位元分配，比第一層的表現還要好。這一層的功能包括儲存音訊順序及 CD-ROM 或 VCD 音訊磁道的內容。

音訊模式

範本中預設值是確保最佳音訊品質的立體音模式。MPEG-1 音訊標準的定義如下：

· 「單聲道」是消耗最少位元速率的單一音訊頻道。

· 「雙聲道」是消耗總位元速率一半的兩個獨立頻道(左邊/右邊)。通常用在雙語音的節目中。

· 「立體音」(預設值)包括兩個獨立的頻道，雖然頻道的分劣可能不一樣，但是位元速率維持不變。解碼器會利用這樣的彈性，將更多具較高動態信號的位元分配到各頻道，改善音訊品質。運用具有較高位元速率的立體音，你可以得到最佳的音訊品質。

· 「聯合立體音」運用了立體音重覆的特性。聯合立體音的高頻率左右頻道間相互分享了特定的位元，雖然立體音的分離性有些許流失，但是卻改善了壓縮的效能。較低頻率則會被視為是普通的立體音。若與較低或中等級的位元速率比較，聯合立體音是得到高品質的最佳選擇。

音訊位元速率

就如同視訊位元速率，音訊位元速率也使以每秒的 kilobytes (kbps) 數為測量單位。位元速率越高就表示所消耗的記憶也越高，品質也就越好。

速度品質指示器

當在解碼的時候，協定參數是速度及品質的相對值所構成的。 '0' 是速度最快但品質最差，而 '3' 則是最佳品質但速度最慢。

現在，如果你要製作你自己的範本，請按一下「新範本」，然後，直接到下一段 錄製自己的範本 的地方。否則，在你完成選擇之後，按一下「確定」。


¿ý»s¦Û¤vªº½d¥»

錄製自己的範本

1. 在錄影機中，按一下「MPEG 範本 」 的按鍵。

2. 按一下「新增」的按鍵。

3. 從所提供的範本中，選取一種和您想要錄製範本相類似的範本作為基礎。

4. 影音錄製「範本」選取清單視窗內所顯示的是預設值。所以，請命名您的範本名稱。

5. 按一下「視訊」 的選取清單視窗。若要知道更多有關個別設定的資訊，請參考 前面的章節 。

6. 按一下「 音訊 」的選取清單視窗。若要知道更多有關個別設定的資訊，請參考 前面的章節 。

7. 按一下「進階」的選取清單視窗。若要知道 GOP 的格式，請參考 前面的章節 。

8. 當完成的時候，按一下「確定」。


改變系統設定

系統在錄製前已自動設定，如想改變，有下列幾種選擇 :

基本

進階

CPU 設定

Overlay 設定

基本設定項目

在這個預設中，你可有其他視訊及音訊選擇，修改音效擷取，畫格速率，及修改視和訊音訊格式。

視訊選項

在視訊選項中，依據您的視訊擷取裝置的驅動程式，主要有Video for Window及Windows Driver Model 兩類的設定 :

Video for Windows中的視訊格式

在Capture Format 中的Video Format，RGB是一包含三原色 : 紅，綠，藍的增色色模，YUV是一彩色解碼參數，用於自然圖中亮度與色度的分解，人的肉眼對於色彩的亮度較敏感於色彩顏色本身，所以YUV允許全色域之亮度資訊的解碼及色半色域的解碼。

這YUV的明度與色模是分開進行的，YUV色模的計算是靠 RGB 的增加或遞減，RGB 的預設值是16位元。

( 位元越高，色彩越好，但所須記憶容量也大 )。

Video Capture Pin for WDM

請參考前面畫面速率，色彩空間及輸出大小。

Video Source for Video for Windows

影像來源規範所有的輸入及其屬行，對於影像輸入，選擇適當的輸入方法，假如你的TV tuner卡及其驅動程式已安裝好，請按「TV Setting」。

要調整亮度，色度，色彩及飽和度，請按住化滑動鈕並拖曳，關於視訊標準，請參考前面電視類比視訊標準。

Video Crossbar for WDM

輸入和輸出是類似的，隨 S 端子、 AV 端子或選台卡的不同，輸入方法會有不同。

Video Capture Filter (Video Decoder & Video Proc Amp) for WDM

Video Capture Filter 有兩種選項 : Video Decoder 和 Video Proc Amp，使用者可選擇適當的電視視訊標準格式來調整螢幕的顯示。

WDM的電視選台卡 (TV Tuner for WDM)

你可藉此選擇頻道及輸入來源 ( 此處唯有當你有TV Tuner卡時才可行 )。

畫格速率 ( Frame Rate )

請參考前面錄製自己的範本部份，設定你的選項。

   音訊擷取裝置 ( Audio Capture Device )

基本上，這預設值將如同你的音效卡設定。

音訊選項 ( Audio Option )

你可選擇自已想要的檔案格式製作並儲存，或是選擇其屬性，這欄位頻率(MHZ)，位元(bits)及傳輸頻率愈高，畫質愈好，相對地，所秏費的記憶體也愈大。

   音訊選項 ( Audio Selection )

此處可調整播放及錄製時的音量。錄製時，請確定 ”Select” 被勾選。

   計時器 ( Timer )

位於下方的計時器允許你最大長度的錄製，袛要勾選 “開啟 “ 並鍵入你想要的時間即可。

進階設定項目 ( Advanced )

在工作目錄中選擇你要的工作目錄，同時在錄影功能選項中，選擇你要的視訊或音訊錄影。

反轉畫面 ( Flip Video )

針對某些影像格式，像是YUY2，有些硬體擷取裝置在錄製時會呈現影像上下反轉的畫面，若你不想讓影像反轉，取消這項選項即可。

反交錯模式 ( Deinterlace )

這項功能被設定為 MPEG-2 錄製，是為了交錯高解析度的影像來源。在使用此功能之前，必須檢查你的擷取卡解析度。

柔和畫面 ( Video Smoothing )

使用此功能來修整有粒狀的畫面。

濾除雜訊 ( Video Noise Removal )

使用此功能除去雜音或過大的音量。

即時錄放之飛梭功能 ( Enable FF/Rew/Seek during Time-Shifting Playback )

此處允許使用者在利用時光平移即時錄放 ( time-shifting ) 錄製節目時，可快速前進或後退已存檔的影片播放。但在這之前必須確定你的 CPU 支援此項傳送。

CPU設定 ( CPU Settings )

Power VCR II 全根據你的CPU的微處理器來發揮其功能。不論是 Intel 或 Advanced Micro Devices (AMD) 的處理器，Power VCR II 將對其程式所需的多媒體工作和設定作最佳化處理。請務必開啟可用的選項。

Overlay 設定 ( Overlay Setting )

強制無 Overlay ( Force No Overlay )

強制無視訊覆疊模式是 Power VCR II 的預設，使用者可依影像的內容及硬體設備來決定作是否視訊覆疊。

依據你的 VGA 繪圖卡及影像擷取卡，你可強制 Overlay 錄製或播放，當你的硬體要求 Overlay 實況視訊時，較少的CPU資源會被消秏，品質也較佳。

強制 Overlay 播放視訊 ( Force Playback Video Overlay )。

有別於錄製時視訊重疊，播放以 Overlay 錄製過的影片。

其品質優於觀看正在錄的節目，假如你使用時光平移即時錄放功能，這是最佳選擇。

強制 Overlay 實況視訊 ( Force Live Video Overlay )

使用此模式從電視選台卡或影像擷取卡上錄製節目，可得到較佳品質的畫面。


¿ý»s¥\¯à

多樣的錄製來源

在決定錄製範本之後，您就可以開始錄製節目了。首先，檢查您是否輸入正確的資料。如果您有的是 WDM 驅動程式，則選擇 Video Crossbar ，然後，勾選正確的輸入資料。如果是 Window 的驅動程式，則選擇 來源檔案，然後，勾選正確的輸入資料。 (若需要更多的相關資訊，請參閱 改變系統設定 )。

從 PC 數位相機

1. 確定您的視訊擷取卡安裝正確。

2. 開啟 PowerVCR 之後，您可以從數位相機中看到實錄情形。

注意： 如果顯示的視窗是藍色的話，則檢查 PC 數位相機是否已經開啟，或者是檢查裝置間的連接是否恰當以及是否選擇了正確的輸入設定等。

3. 按下「 錄影」。

4. 完成時請按一下「停止」鍵。

5. 此時出現存檔對話框，回答「確定」後，儲存檔案對話框會出現。

6. 輸入檔名，按下「存檔」鍵即完成。

從電視

1. 確定您的電視選台卡 (或擷取卡) 安裝正確。

2. 開啟 PowerVCR II 之後，在電視選台控制器自動開啟的當時，您可以看到某一頻道的實錄情形。 (如果沒有如同以上的情形發生，則按一下「電視」，將位於 PowerVCR II 使用者介面右下方的電視選台控制器叫出)。

3. 選擇您想要錄製的頻道。

4. 按下「 錄影」 。

5. 完成時請按一下「停止」鍵。

6 此時出現存檔對話框，回答「確定」後，儲存檔案對話框會出現。

7. 輸入檔名，按下「存檔」鍵即完成。

從電視選台控制器

中間區域列出您所選的常用頻道列，增加常用頻道，請按下數字鍵盤最右下角的「加入常用頻道列」按鍵。按「X」鍵關閉頻道面版。

從錄放影機或攝錄放影機

1. 確定您的錄放影機及影像擷取卡安裝正確。

2. 在開啟 PowerVCR 之後，且錄放影機運作之時，您會在 PowerVCR II 的顯示視窗中，看到影音的內容。

3. 按下「 錄影」。

4. 完成時請按一下「停止」鍵。

5. 此時出現存檔對話框，回答「確定」後，儲存檔案對話框會出現。

6. 輸入檔名，按下「存檔」鍵即完成。

從數位式攝錄放影機

1. 確定您的數位式攝錄放影機連同 FireWire 接頭都安裝正確。

2. 在開啟 PowerVCR II 之後，且數位式攝錄放影機運作之時，您會在電腦中的 PowerVCR II 中，看到影音的內容。

3. 按下「 錄影」 。

4. 完成時請按一下「停止」鍵。

5. 此時出現存檔對話框，回答「確定」後，儲存檔案對話框會出現。

6. 輸入檔名，按下「存檔」鍵即完成。


Time-Shifting Playback ®É¥ú¥²¾¡B§Y®É¿ý©ñ

Time-shifting Playback (時光平移、即時錄放)

1. 當您按下「錄製」的按鈕後，再按下位於錄影機或放影機上的「開啟即時錄放」的按鈕。

2. 按下「播放」按鈕。

如此，您就可以立即看到正在錄製的任何電視節目，或是影帶內容中任何一段的畫面重播! 而且只需按一下「錄影」按鈕，即會立刻啟動錄製階段作業。


¼½©ñ±z©Ò¦³ªº¼vµÀÉ®×

1. 按下「開啟舊檔 」的按鈕。鍵入或按下您想要播放的檔案。 您可以在「檔案類型」顯示列的清單中，選擇顯示 MPEG 檔案，AVI 檔案，或所有的檔案。

2. 開啟檔案之後，按下控制鈕上的「播放 」按鈕。


¨Ï¥Î STEP ¥\¯à

使用 STEP 功能

播放音時，可用「向左一格」或「向右一格」 在來向左或向右移動一個畫面，效果比用「暫停」和「停止」要好。


°Å±µ¦h´CÅé¶µ¥Ø

剪接多媒體項目

如果你想合併視訊多媒體項目，或者想剪接數個連續鏡頭，只需在 編輯器中進行即可。然而，如果你想編輯 AVI 視訊檔案，就必須先將檔案轉換成 MPEG 格式檔案（請參閱 轉換檔案 章節）

1. 按一下「開啟」下載編輯用的影像檔案。當檔案正在加入工作清單時，螢幕將出現影像檔的第一格畫面。

2. 現在，在編輯區（位於使用者介面的頂端）調整 「剪接起點」 及 「剪接終點」 滑動軸。在你想要開始擷取畫面的一點，利用滑鼠點取拖曳，並在欲停止擷取畫面之處釋放滑鼠。

3. 使用位於「剪接起點／剪接終點」左右兩邊的「向左／向右編輯」功能，先按「剪接起點」或「結束剪接終點」，然後按「向左編輯」或「向右編輯」按鈕。

4. 完成後，按「合併選取項目」按鈕，此時電腦會要求你儲存檔案／命名你的檔案。

5. 選擇 MPEG 或 VCD 格式。

6. 選擇 「確定」。


¦X¨Ö¼ÆÓµø°T¦h´CÅé¶µ¥Ø

合併數個視訊多媒體項目

1. 請按一下「開啟影音檔」。

2. 修剪及增加檔案至工作清單中。

3. 你也可以藉由 「向上」 和「向下 箭號」來調整檔案的順序，或者「 X」 按鈕來刪除檔案。

4. 為快速選取檔案，請使用滑鼠於工作清單中進行單擊、拖曳及釋放。或是可在使用滑鼠選擇檔案時，按住shift鍵（選擇一列連續的檔案）或control鍵（選擇數個個別的檔案）以加入其它選項，所有被選擇的檔案都會以反白表示。

5. 請按一下 「合併」所有項目，此時電腦會要求你儲存檔案／命名你的檔案。

6. 請輸入檔案名稱，並選擇 MPEG 或 VCD 格式儲存。

7. 選擇 「確定」。


¹wÄý½s¿è²M³æ

預覽編輯清單

在合併之前，你可以預覽編輯清單：

1. 按住 <CTRL>，同時以滑鼠選擇檔案。

2. 按「播放」來預覽清單。

注意：在編輯及預覽多媒體項目時，播放的影像可能會有時間延遲的現象。若你以固定的位元率設定檔來錄製影像，則可減少時間延遲現象。


§Q¥Î¹w¿ýºëÆF³]©w¿ý»sªº®É¶¡

利用預錄精靈設定錄製的時間

您必須備有一片電視選台卡及所需的連接纜線，才能預約錄製的時間。

1. 按一下「預約精靈」。

2. 選擇正確的頻道，日期，開始錄製時間，結束錄製時間，及要儲存錄製結果的資料夾。完成後，請按「下一步」。

3. 然後，選擇您要的錄製範本。完成後，按一下「結束」。

4. 然後，完成的預約設定，會在使用預約錄影 (Scheduler) 時，出現在預覽視窗中。

5. 利用按住欄位的邊界，調整欄寬，並且，當有雙頭箭號的情形發生時，則以拖曳的方式調整。

6. 在調整到適當的寬度以後，放掉滑鼠。

7. 若要編輯預約錄製的設定，只要在需要編輯的地方用滑鼠按兩下，預錄精靈的設定就會自動的出現。

8. 若要增加更多預約錄製的設定，則重覆以上的步驟。


§Q¥Î iPEG ¹w¬ù¿ý»s

利用 iPEG 預約錄製

1. 利用您的網路瀏覽器到所指定的網站 (僅包括有支援 PowerVCR II 的網站)。

2. 等您找到您需要的軟體程式之後，按下這個程式的圖像進行預約錄製資料的下載。.

3. 所下載的檔案應該是 .pl 的檔案形式。

4. 這時，您的網路瀏覽器會提供您幾個選項。選擇「儲存到磁碟」，然後，按一下「下一步」。

5. 選擇您要儲存檔案的資料夾並給予檔案名稱。然後，按一下「確定」。

6. 在儲存之後，到您所指定的資料夾，並將檔案找出。

7. 按一下 .pl 檔案。如同以下所示的 PowerVCR IPG 視窗就會自動出現：

8. PowerVCR IPG 會將預約錄製的程序自動設定。但是您也可以照您的意思縮短或加長錄製時間。然後，按一下「下一步」。

9. 現在，選擇您想要的錄製範本。然後，按一下「完成」。

10. 預約錄製的 IPG 設定會在下一次您使用 PowerVCR II 時，出現在預約錄製模式的預覽視窗中。若要編輯，只要在 IPG 視窗所屬的特定程式，按兩下滑鼠即可。


ÅÜ§ó¹w¬ù¿ý»s®Éµ{ªº½d¥»

變更預約錄製時程的範本

若要知道更多有關範本設定的選擇，請參照錄製範本 及 改變系統設定。


Âà´« AVI ¤Î MPEG ÀÉ®×

轉換 AVI 及 MPEG 檔案

當進行檔案格式轉換時，通常未壓縮的 .AVI 視訊格式檔案會佔用較多的記憶體，因此最理想的方式便是將其轉換壓縮成 .MPG 格式檔案。PowerVCR II 預設檔案格式為AVI格式檔案。須注意的是，某些 AVI 檔案通常已壓縮過，不需再進行轉換動作。轉換步驟如下：

1. 請按一下「轉換器按鈕」。

2. 開啟你的視訊檔案。

3. 檔案開啟後，會出現一個對話方塊要求你輸入檔案名稱並存檔。完成後按「下一步 」以繼續。

4. 選取一個轉換設定檔，並按一下 「完成」。

5. 此檔案將會加入至工作清單中。現在你可以點選此檔案以進行轉換動作，或繼續加入更多需要轉換的檔案。

6. 你也可以依照在 修剪多媒體項目 章節中所提之步驟 2-3 來修剪要轉換的檔案。

7. 現在請選擇要轉換的檔案。請按下 轉換選取項目 或 轉換所有項目 按鈕並立即開始轉換所有檔案。


ÅÜ§óÂà´«¾¹½d¥»

變更轉換器範本

請參考轉換器範本一節.


PowerDVD

誠摯歡迎你使用世界上最好的DVD軟體 – PowerDVD II。以下單元將只提供PowerVCR II使用者一般使用規則，並不重覆PowerDVD II使用手冊上之任何資訊。那麼，讓我們開始使用這個世界上最好、最容易使用的DVD軟體吧！

在 PowerVCR II及PowerDVD之間轉換

當PowerVCR II啟動時，你會發現在左邊的 VCR/DVD 轉換按鈕。按一下DVD便會啟動PowerDVD，同時PowerVCR II會自動關閉。


±±¨î±ªO¤¶²Ð

控制面板介紹

DVD/VCD 模式

DVD/VCD 模式

游標在按鍵上多停留一會，就會出現按鍵說明文字。

開啟組態設定對話框，以更改設定 (Ctrl-C) 。

透過i-Power 入口網頁帶您立即上網 (F3) 。

註：i-Power 啟動後這個功能就沒有效了，可用 taskbar 介面來使用這個功能。

「新增書籤」鈕。播放過程中，可以在重要的位置按下「新增書籤」鈕，為影片作上標記。(Ctrl-F2)

秘訣：在播放過程中，用滑鼠右鍵按一下「新增書籤」鈕，就可以在快顯功能表中選擇要刪除該書籤記錄。

「跳至書籤」鈕。播放過程中，按一下「跳至書籤」鈕，就可以按照書籤的順序切換書籤標記的位置播放。(F2)

秘訣：在播放過程中，用滑鼠右鍵按一下「跳至書籤」鈕，就可以在快顯功能表中選擇要跳至那一個書籤標記的位置播放。

「選單」鈕。按一下「選單」鈕，就可以在快顯功能表中看到「影片」、「目錄」、「字幕」、「聲音」等各種選單。如果選擇其中的一個選項，就會在PowerDVD的螢幕畫面中看到這些選單內的各種設定項目。(L)

「循環播放」鈕。按一次「循環播放」鈕，可以重複播放目前的段落或MPEG 檔案。按第二次「循環播放」鈕，則可以重複播放所有播放清單中的段落。(Ctrl-R)

注意：某些DVD光碟不提供循環播放段落的功能。

「字幕切換」鈕。按下「字幕切換」鈕，就會在各種可用的語言字幕中切換。(U)

秘訣： 在播放過程中，用滑鼠右鍵按一下「字幕切換」鈕，就可以在快顯功能表中選擇那一國語言的字幕。

「語言切換」鈕。按下「語言切換」鈕，就可以切換各種語言聲道。(H)

秘訣：在播放過程中，用滑鼠右鍵按一下「語言切換」鈕，就可以在快顯功能表中選擇要聽那一國的語音。語言切換鍵，可切換各種語言聲道。

「視角切換」鈕。按一下「視角切換」鈕，就可以在可能的視角中切換。(A)

「返回」鈕。按一下「返回」鈕，可以回到前一段影片。 (R)

「卡拉OK切換」鈕。 (K)

秘訣：在播放過程中，用滑鼠右鍵按一下「卡拉OK切換」此鈕，就可以在快顯功能表中切換。

選單切換方向鍵 。(/)

「捕捉畫面」鈕。將目前播放的畫面捕捉下來，並且儲存成檔案。(C)

秘訣：在播放過程中，用滑鼠右鍵按一下「捕捉畫面」鈕，就可以在快顯功能表中選擇要將捕捉下來的畫面儲存到剪貼簿、檔案或者桌布。

注意：在「捕捉畫面」的快顯功能表中選擇「畫面存到檔案」時，必須在「設定」鈕的「畫面捕捉」標籤中才能設定檔案路徑與名稱。


¨ä¥¦¯SÂI

其它特點

i-Power

不論是 DVD 玩家或是初學者都會激賞 i-Power所提供的便利性及直接連結至網際空間的特點。無論選購、研究或搜尋線上 DVD，從來沒有如此容易又有趣。由其是在看過一部感人肺腑的DVD 之後，可以透過 i-Power 找到更多更好的片子。只要點取 i-power 的按鈕即可瀏覽或參觀任何其他連結。

快捷選單

任何時侯你都可以利用最方便又多功能的快捷選單。只要在視訊視窗的任何地方按右鍵，即可看到 99％ 的 PowerDVD 功能項目。無需任何工具提示或長搜尋，只要輕點即可使用！


i-Power

i-Power 功能的前衛特色及功能性是未來的潮流所趨。i-Power 利用嵌入式瀏覽器及特選的網站，連結到出版數位視訊產品、視訊編輯資源、CDRW (光碟燒錄機)、DVD-RAM/ROM (數位影音光碟)、視訊擷取裝置和視訊及音訊來源，讓您完全地發揮您的創造力。(如下圖所示)。

i-Power 功能的操作簡單，您只要用滑鼠選擇您要到的目的地即可。您需要注意的是這些連結網站及網頁有時會升級或做很多大幅改變。

出版數位視訊產品

請多利用 i-Power 功能為現今多元化的出版物所提供的各種專業協助；或自己透過這裡所提供非常有幫助的連結網站，獲得完成某項企劃可能需要的工具。

視訊編輯

i-Power 功能可以讓您連結到不同的酷站，收集主要的視訊編輯軟體，專業編輯軟體，及編輯設備。

視訊擷取裝置

任何您所想到可以幫助您創作的擷取數位畫面都可以在 i-Power 功能中找到。

CDRW

從 i-Power 功能您可以得到所有的相關實際資料及硬體/軟體的裝置！您可以從提供的名單中，選擇您想知道的任何有關於 CD 燒錄機的相關資訊。

DVD-RAM/ROM

把您的錢包準備好! 因為就像 CDRW 一樣，您可以 i-Power 功能找到關於 DVD-RAM/ROM 數位影音光碟機的各種新科技，而且，有興趣的話，您馬上就能買到最新型的產品！

視訊及音訊來源

從 i-Power 功能提供的連結網站中，可以找到各式各樣的私人網頁中前衛且幽默的影音內容，或可以連結到像您最喜愛歌曲前 40 名排行音樂片段之類的音訊來源。連結的音訊網站通常是 WAV 的檔案格式。


§Þ³N¤ä´©©MªA°È

技術支援服務

在請求訊連科技提供客戶支援服之前，請先參考使用手冊或線上支援，或者是先請求您當地的經銷商予以協助。如果您的問題還是無法解決，您可以透過以下的管道獲得客戶支援的服務：

網路客戶服務


ºô¯¸«È¤áªA°È

網站客戶服務

如果您有任何問題，您可以透過台灣、美國、或日本的24 小時客戶支援服務網站獲得解決。以下是客戶支援服務網站的網址:

www.cyberlink.com.tw

www.cyberlink-usa.com

www.cli.co.jp

您也可以查看 web 網頁，檢視常見問題解答，找出您要的答案。除了常見問題解答以外，我們也提供障礙排除的技巧，最新產品新聞，以及其他相關的資訊。


¹q¤l¶l¥ó/¶Ç¯u«È¤áªA°È

電子郵件/傳真客戶服務

為了要儘快地回答您技術上的問題，請利用電子郵件將您的問題傳到：powervcr@cyberlink.com.tw

或傳真到： (886) 2-8667-1300

注意： 本公司僅對註冊過的使用者提供技術支援，所以請務必在電子郵件或傳真上註明您的產品光碟片 CD-Key 號碼。


¹q¸Ü«È¤áªA°È

電話客戶服務

我們歡迎使用者打電話到訊連科技的技術支援熱線： (886) 2-8667-1298。電話客戶支援的服務時間是從台灣當地時間星期一到星期五的上午九點到下午五點。打電話尋求支援時，請將您的電腦開機備妥，並且將以下的資訊提供給我們：

· 您所註冊的 CD-Key 號碼

· 產品型號

· 硬體的種類及規格

· 所顯示的警告訊息

· 對問題詳細描述並告知問題發生的時間

注意： 本公司僅對註冊過的使用者提供技術支援，所以請在您打電話給我們的時候，務必先把您的產品光碟片CD-Key 號碼備妥。


¼½©ñ§AªºÀÉ®×

播放你的檔案

播放 DVD/VCDs

現在，放入你的光碟然後按下播放鈕。若要快轉，只要按右邊控制轉盤的外圍不同各點，每一點都代表影片長度某一點。倒轉模式則在左邊的控制轉盤。同樣地，你也可以按影片滑動軸來移動至影片的某一特定處。

播放視訊或聲音檔

假如你想自訂你最喜歡的視訊或聲音檔案的播放清單，首先你要按一下在「退出按鈕」旁邊的「模式」按鈕，將設定轉換為「檔案模式」。（當你將游標移至某一物件上一段時間，工具提示就會顯示出來。）

接下來，進入控制面版的選單按鈕並開始新增檔案。你也可以利用「儲存清單」或「載入清單」功能。兩種模式之下，你都可以選擇「隨機選曲」、「重覆單曲」或「重覆全部」的選項。


Àx¦s¤w¿ý»sªºµø°T¤º®e

儲存已錄製的視訊內容

在您完成錄製，而且感到滿意之後，就按下「存檔」按鈕，儲存您已錄製的視訊內容，並在關閉 PowerVCR II 之前，鍵入檔名。


¤É¯Å©M¤U¸ü

升級與下載

將您現有的產品升級到 PowerVCR II Deluxe 版本，可以讓您增加許多功能，保證絕對讓您驚奇：

運用 Time-shifting (時光平移、即時錄放) 邊錄邊看的技術，自動錄製您最喜愛的節目

PowerVCR II 的設計是要能夠以 MPEG-2 即時視訊軟體錄製高傳真度，並且可以讓您在錄製現場節目時，完全控制所有的錄製功能，這些錄製功能包括了暫停，倒帶，慢動作播放和即時重播！

因為 PowerVCR II 是以軟體為基礎的，所以，您可以從任何想像得到的視訊來源，錄製您要的數位影音，這些視訊來源包括了電視選台器，錄放影機，數位攝錄放影機 (IEEE 連接方式)，電腦數位攝影機，影碟機等。而且， PowerVCR II 還具有 MPEG-2 視訊編輯功能，可以滿足使用者編輯出版物影音內容的需要。

網路電子節目指南 (iEPG) 及 i-Power 服務

透過 iEPG， PowerVCR II 得以讓您設定多重錄製時程，如此，您就再也不會漏掉任何您愛看的節目。

透過 iEPG 您再也不會漏掉任何您愛看的節目，也不會錯失任何在 i-Power Cyberspace 的節目選單，和 Internet 上的 CATV 所有頻道的時間表，都是預錄所需的最佳資訊。

有彈性的網路錄製時程設定只是訊連科技所提供一連串服務的開始。在應用軟體本身，透過 i-Power 訊連科技提供了即時的網路服務，並讓您得以接觸到許多的線上資源，而且，還提供了您所嚮往網站的連結，讓您可以獲得關於創作/出版您的影音出版物及數位視訊/音訊等方面的資訊。

包含了世界風行的 DVD 軟體播放器： PowerDVD !

PowerVCR II 已經和 PowerDVD 的電影播放功能及其他特色完全地整合為一。 PowerVCR II 提供使用者高品質的5.1聲道 AC-3 環場音效及 MPEG-2 視訊播放效果。

提供高品質數位影音的錄製及播放

· 可錄製出 MPEG-2 視訊品質

· 利用可以將類比轉換成數據式的視訊擷取裝置， IEEE 1394 規格的連接器或電視選台器，直接以 720x480 的視訊解析度，即時地轉換成 MPEG 的格式，捕捉原始影音的資料。

· 超高速 MPEG-2 錄製引擎，並加上暫停，倒帶和即時重播等功能。

· 數位視訊專業人員可以自行定義 MPEG 檔案資料。

· 重寫並更改相關的結構就可以讓較低解析度的擷取裝置達到超高解析度的錄製效果。

· PowerVCR 與以硬體為基礎的 DVR 解決方案是有所不同的，PowerVCR II 錄製的程式檔案可以利用 CD-RW/DVD-RAM 燒錄機儲存到光碟機或數位影音光碟機裡。

具有 Time-shifting (時光平移、即時錄放)邊錄邊看的播放功能

· 您就可以立即看到正在錄製的節目，可以跳過廣告的部分不錄，而且，還能以較快的速度快轉到目前正在錄製的部分！

· 具有類似錄放影機的功能，如暫停，恢復播放，倒帶，及快轉等功能。

提供 iEPG 及 i-Power

· 在網路提供電視節目的資訊，讓您能夠輕鬆地設定錄製時程，且操作簡單，您只要選擇並在有 iEPG 記號顯示的節目中，按下滑鼠即可。

· i-Power—提供您個人的網路服務，設定自己的錄製時程。

· 自動錄製您最喜愛的節目 - 免除您操作錄影帶或錄放影機的麻煩!

· 所有的節目都是以數位的方式錄製，所以，不需要用錄影帶找畫面。

· i-Power 提供您即時網路客戶服務，而且，還能讓您在線上獲得創作及出版您影音內容所需的資訊。

將耗費儲存空間的視訊檔案轉檔成 MPEG 的格式

· 將 AVI 轉檔為 MPEG 的視訊格式，反之亦然。

· 將 DV 轉檔為 MPEG 的格式。

· 將 VCD DAT 轉檔為 MPEG-1 格式。

可編輯 MPEG 檔案

· 將單一的影音片段，設定為多重開始/結束的選擇。

· 結合多重的影音片段。

· 預覽影音編輯的名單。

播放 DVD/VCD 影片光碟

· 配備具有高品質 MPEG-2 視訊及 AC-3 音效輸出效果且風行全球的 DVD 播放軟體。

· 完整的 DVD 領航系統，區域碼的選擇性及 CSS 解碼。

· 可播放 VCD 及卡拉OK 光碟。

· 可播放 MP3 及音樂 CD 。

只要花美金 $29.99 就能得到這麼多好處！那你在等什麼呢？若要下載新的 Deluxe 版本，請按下載。